libssh 0.5.5

This is another bugfix release of libssh version 0.5.

If you are new to libssh read The Tutorial how to get started. Please join our mailing list or visit our irc channel if you have questions.

You can download libssh 0.5.5 here. For Windows binaries we suggest to use the MSVC or MinGW binaries from the KDE Windows project here. Packages for Fedora and for openSUSE are available here.

ChangeLog:

  • BUG 103: Fix ProxyCommand parsing.
  • Fix setting -D_FORTIFY_SOURCE=2.
  • Fix pollset error return if emtpy.
  • Fix NULL pointer checks in channel functions.
  • Several bugfixes.

flattr this!

The Conversation {3 comments}

  1. Vladimír Čunát {Sunday July 28, 2013 @ 9:34 pm}

    The download link seems broken. I can’t find any other tarball.

  2. gladiac {Monday July 29, 2013 @ 12:19 am}

    I will look into it. Something is wrong with Ruby …

  3. gladiac {Monday July 29, 2013 @ 12:33 am}

    Fixed

Speak Your Peace

  • Comment Policy:Could go here if there's a nagging need Login Instructions: Would go here if there's a desire.